PDA

View Full Version : Need Help - System Problem



GoodBoy
11-18-2004, 09:40 PM
Hello friends..

when i keep my system vertically it produce beeeeeeeeeeeeeep sound..and its not starting..and when i laydown horizontally it works..wat is the problem??

i think its problem with ram and i push tightly..and still i am having this problem..

any gurus here to help me :D

silican
11-18-2004, 11:04 PM
The problem could be with your Battery dude. When did you last change your cmos battery ?

- Silican

ashokcsn_2000
11-18-2004, 11:09 PM
when i keep my system vertically it produce beeeeeeeeeeeeeep sound..and its not starting..and when i laydown horizontally it works..wat is the problem??

i think its problem with ram and i push tightly..and still i am having this problem..

any gurus here to help me


I had this problem with my machine once too.... it may not just be the ram... could be anything from the RAM tp one of the audio/video/other peripheral cards that are not set in properly and placing it vertically can cause then to come a bit loose/move very so slightly... just press em in hard (dont break the board)... and tighten the screws/other securing mechanisms.... looks definitely like a mechanical trouble...

here is one useful tip... the beep sound that u hear is different for every device... it could be a long beep for ur RAM , a series of short beeps for someother device... so just check ur mother board / BIOS manual... that should track down the troubling device.... :)

RaasuKutty
11-19-2004, 03:38 PM
I had a similar problem where I had the beep sound but the machine was perfect.. and that was b'coz of the mic..

Turn off the mic to check if the beep sound is from that or not..

silican
11-19-2004, 04:14 PM
had a similar problem where I had the beep sound but the machine was perfect.. and that was b'coz of the mic..

Turn off the mic to check if the beep sound is from that or not..


No RK,
Sarvnaa says his system doesnt even start when placed in upright position. Not just the beep. I dont find any connection between the Mic and the system not turning ON.

Silican

RaasuKutty
11-19-2004, 04:45 PM
I just felt that the sound beep and laptop not starting might not be linked.. They might be independent..

jilljill
12-08-2004, 06:45 AM
i think something may be loose