PDA

View Full Version : Video - Audio Sync Problem !!!!!



Premsudha
04-26-2004, 05:41 PM
Video - Audio Sync Problem !!!!!


Hi

I downloaded a movie and the voice sink is not proper. There is diferrence between audio and video. I heard that virtual dub or Nandub can fix this problem, but I couldn't fix it. Can someone tell me how to fix this one. I have tried video fixer too, but nothing worked. Is there anyway I can fix this. Any help would be greatly appreciated.

venky1974
04-26-2004, 05:44 PM
If you have downloaded a movie then I think its difficult to re sink the audio and the video files together. (That is my thought)

I think you need to have the source files in order to re encode the file. Lets see what the others reply.

Cheers,

anainar
04-26-2004, 06:41 PM
Which movie is that Premsudha?I hope it is not from Geetham. :ee:

Well,you can fix such trouble but it is a trial and error method. There is a dreeware called AVIMUX. Drag and drop that AVI file having synchronisation trouble into that.It will automatically show you the video and audio streams. Add the video strem to be muxed. Then select the audio stream also. There will be a fieled called delay, where you can enter a numerical value in milliseconds. You have to closely watch some scenes and figure out an approximate delay and enter that value and mux. Like I said it is a tedious process with much trial and error. But if you have no other go, this is the only way.

If you are ripping from DVD, the delay will be calculated by software DVDAVI. There it is perfect.

Cheers

Premsudha
04-26-2004, 07:30 PM
Hi anainar

This movie is not from geetham. Iam trying this right now and let U know if its success or not. Thanks for replying .

Premsudha
04-26-2004, 07:52 PM
I couldn't fix it. I tried the way you said but it says bad frame error ant it cannot fix it.

vennai1
04-28-2004, 08:08 PM
I downloaded a movie and the voice sink is not proper. There is diferrence between audio and video. I heard that virtual dub or Nandub can fix this problem, but I couldn't fix it. Can someone tell me how to fix this one. I have tried video fixer too, but nothing worked. Is there anyway I can fix this. Any help would be greatly appreciated.


hey Psudha,

if the audio=video sync is coming only in partts of the file....
try splitting the file and then trying out the erring part in avimux...